DAACS Cataloging Manuals document how artifacts, contexts, features, objects and images are cataloged in the DAACS database. They provide information not only about artifact identification but also about how each database field is used and how data should be entered into that field.

The DAACS database was developed by Jillian Galle and Fraser Neiman, in collaboration with members of the DAACS Steering Committee (http://www.daacs.org/aboutdaacs/acknowledgements/collaborating-scholars/).

Jillian Galle and DAACS Staff, Leslie Cooper, Lynsey Bates, Jesse Sawyer, and Beatrix Arendt, led the development of cataloging protocols. In addition to DAACS staff and steering committee members, Monticello current and former Archaeology Department staff, Fraser Neiman, Jennifer Aultman, Sara Bon-Harper, Derek Wheeler, Donald Gaylord, Karen Smith, and Nick Bon-Harper also contributed to the development of cataloging protocols. Jennifer Aultman and Kate Grillo produced the initial versions of the DAACS manuals in 2003. They have been substantially revised by Cooper, Galle, and Bates in the intervening years.

This manual was last updated: June 20, 2018
INTRODUCTION ..................................................................................................................4

1. GENERAL ....................................................................................................................4

  1.1 IMAGE TYPE ..............................................................................................................4
  1.2 IMAGE SUBTYPE .......................................................................................................4
    1.2.1 3D Artifact Images, Artifact, or Object Images .................................................4
    1.2.2 Field Images ........................................................................................................5
    1.2.3 Stylistic Element ...................................................................................................5
  1.3 Artifact Form ............................................................................................................5
  1.4 Artifact Material .......................................................................................................5
  1.5 IMAGE DESCRIPTION ...............................................................................................5
  1.6 CATALOGUE NUMBER .............................................................................................6
  1.7 INSTITUTION ............................................................................................................6
  1.8 DOCUMENT ID .........................................................................................................6
  1.9 IMAGE CITATION ......................................................................................................6
  1.10 IMAGE FORMAT ......................................................................................................6
  1.11 FILENAME ..............................................................................................................6

2. PROJECTS ....................................................................................................................6

  2.1 PROJECTS .................................................................................................................6

3. ATTACHING IMAGES TO INDIVIDUAL ARTIFACT, OBJECT, OR CONTEXT RECORDS ....7

  Step 1 .............................................................................................................................7
  Step 2 .............................................................................................................................7
  Step 3 .............................................................................................................................7
  Step 4 .............................................................................................................................7

4. PROTOCOLS FOR IMAGE CREATION ............................................................................7

  4.1 BACKGROUND .........................................................................................................7
  4.2 ORIGINAL IMAGE: SCANNING ARTIFACTS AND OBJECTS ....................................7
    Using Photoshop software ..........................................................................................7
    If you do not have access to Photoshop ......................................................................8
  4.3 ORIGINAL IMAGE: PHOTOGRAPHING ARTIFACTS AND OBJECTS ..........................8
    Using Photoshop software ..........................................................................................8
    If you do not have access to Photoshop ......................................................................8
  4.4 OPTIMIZING IMAGES FOR UPLOAD TO THE DATABASE .......................................9
INTRODUCTION
The Image Module is the location of all of the images that are searchable via the Image Queries at daacs.org. All photographs and non-site map images that are accessible on the Site Images tab for each site at daacs.org, as well as all artifact images and stylistic element glossary images have individual records in the Image Module. When applicable, Image Module records are tied to, or related to their respective artifact, object, or context records in the database. More than one Image record can be connected to a single artifact, object or context record. For example, if you have three images of the same artifact, all three image records can be linked to the single artifact record. Similarly, the same image record could be connected to multiple artifact, object, or context records if applicable. For example, a single image of a feature may contain multiple contexts, therefore that image could be linked to multiple context records.

Please note that creating an image via the Image Module is the first step in being able to link an image to an existing artifact, object, or context record. The image must first exist before it can be linked to an individual record.

Below we describe the fields contained in the image module. Please see Section 4 for protocols on image creation, file type and file size.

1. General

1.1 Image Type
Select the appropriate image type from the list:
- 3D Artifact Image
- Artifact
- Field
- Object
- Stylistic Element*

*Note that these images are the images used in the stylistic element glossary.

1.2 Image Subtype
This field is filtered and the resulting choices are based upon the type of image selected in the previous step.

1.2.1 3D Artifact Images, Artifact, or Object Images
The same choices are available for 3D artifact, artifact, and object images:
- General Artifacts
- Bead
- Buckle
- Button
- Ceramics
Faunal
Glass
Tobacco Pipe
Utensils

1.2.2 Field Images
Select from the following options:

- Drawing Plan
- Drawing Section
- Historic Document
- Photo, feature
- Photo, general fieldwork
- Photo, overall site
- Photo, plan
- Photo, section
- Scanned Records/Notes

1.2.3 Stylistic Element
- Stylistic element, ceramic
- Stylistic element, glass
- Stylistic element, unidentified

1.3 Artifact Form
This field is filtered based on the Image Subtype designation. Choose the appropriate term that corresponds to the Form field in the respective artifact record. For Field and Stylistic Element Image Types, this field is disabled.

1.4 Artifact Material
This field is filtered based on the Image Subtype designation. Choose the appropriate term that corresponds to the Material field (For Ceramics, this is the Ware Type) in the respective artifact record. For Field and Stylistic Element Image Types, this field is disabled.

1.5 Image Description
In an attempt to keep Artifact Image descriptions as uniform as possible, these descriptions should follow the general rule:

(Ceramics) Ware Type, Form (if identifiable), additional details.
For example: “Pearlware, platter with Pinwheel transfer print.”

(Glass) Form, Color, additional details.
For example: “Pharmaceutical vial, aqua, Balsam of Life.”
(General Artifacts) Form, Material, additional details.
For example: “Upholstery tack, copper alloy, hand-made.”
For example: “Unidentified object, iron wrought/forged.”

(Button) Button, Material, additional details.
For example: “Button, copper alloy, military eagle.”

(Bead) Bead, Material, additional details (Type and/or Color).
For example: “Bead, Glass, blue polyhedral.”

Descriptions for all other artifact types should follow the same general rule.
For Field Images, record the equivalent of a photograph caption.

1.6 Catalogue Number
This field only applies to 3D Artifact Images and Artifact Images. Record the associated Artifact ID(s). Remember that once the Image has been saved, you must manually associate the Image to the Artifact or Context Record by navigating to that record and selecting “Add Image” on the Image Tab.

1.7 Institution
Select the appropriate Curating Institution for the image.

1.8 Document ID
Record the applicable Document ID for Historic Document images.

1.9 Image Citation
Record information regarding image/photograph credit.

1.10 Image Format
Select the appropriate file format for the uploaded image.

1.11 Filename
Browse to the appropriate image and upload the image. Once the image is uploaded, it resides on the DAACS or DRC server.

2. Projects

2.1 Projects
Select/Check the Project ID number and name associated with the artifact, object, or field image. This selection allows for sorting of images within the Image tab in artifact, object, and
context records. Additionally, only images associated with a Project ID can be linked to artifacts, objects, and contexts for that particular project.

3. Attaching Images to Individual Artifact, Object, or Context Records

**Step 1**
Create Image record (see previous sections).

**Step 2**
Locate the individual artifact, object, or context record that relates to that image. Go to the “Images” tab of that record.

**Step 3**
Click “+ Add Image.”

**Step 4**
Select the appropriate image from the list provided. If the corresponding project has not been selected in the Image record, then your image will not appear in the Images module.

4. Protocols for Image Creation

4.1 Background
Our in-house protocols for image creation require creation of an “original” and an “optimized” image for each Artifact or Object. Based on server space, some institutions may decide to forego the creation of the “original” image (often large TIFF files) and only create the “optimized” JPEG versions. If you opt for the latter procedure (see 4.4 below), we ask that you maintain the optimized image protocols in terms of 300 dpi resolution JPEGs and naming conventions, in which a p_ (lowercase p underscore) is placed before an artifact or object number (e.g., p_1224-B12.1-DRS--00004, or p_1224-1034).

4.2 Original Image: Scanning Artifacts and Objects

**Using Photoshop software**
Note: These directions may vary depending on the type of scanner used
1. Set Scanner to 300 dpi.
2. Scan Artifact/Object without a scale.
3. The Image will transfer into Photoshop as a TIFF.
4. Make sure the Image is being viewed at 100%. Ctrl-+ or View>Actual Pixels from the top tool bar.
5. Use Photoshop to open the 300 dpi scale [http://drc.iath.virginia.edu/homepage/files](http://drc.iath.virginia.edu/homepage/files)
6. Copy and paste the 300dpi scale into the Artifact/Object image.
7. Perform any touch-up editing (crop Image, etc.)
8. Save the Image as a TIFF using the “Save As” option into a folder of Original Artifact or Original Object images. *Name the file using the Artifact ID number or Object ID number (e.g., 1224-B12.1-DRS--00004, or 1224-1034 as the file name).
9. A special box with compression options will appear, click “OK.”

**If you do not have access to Photoshop**

1. Open the original media in a photo editing program.
2. Also open the 300 dpi scale (http://drc.iath.virginia.edu/homepage/files Digital Scale Files – 300 dpi scale or 300 dpi scale 1 cm in TIF format).
3. Copy and paste the digital scale onto the Artifact/Object image.
4. Ensure that you can place the available scale (300 dpi TIFF) at the correct resolution and size.
5. Save image as TIFF using protocols in step 8 above.

4.3 Original Image: Photographing Artifacts and Objects

**Using Photoshop software**

1. Set the digital camera to take the best quality image possible within reasonable limits given file sizes.
2. Take photos with a paper cm scale.
3. Move photos from the camera media onto the computer.
4. Open Adobe Photoshop.
5. Select an image from the camera by opening the file in Photoshop.
6. Make sure the Image is being viewed at 100%: Ctrl+- or View>Actual Pixels from the top tool bar.
7. Use Photoshop to open the 300dpi scale. See Step 5 above.
8. Copy and paste the 300dpi scale into the Artifact/Object image.
9. Adjust the size of the scale by selecting Edit>Free Transform. Hold the shift key while using the mouse to resize the scale until the Photoshop scale matches the photographed scale.
10. Perform any touch-up editing (crop Image, etc.).
11. Save the Image as a TIFF using the “Save As” option into a folder of Original Artifact or Original Object images. *Name the file using the Artifact ID number or Object ID number (e.g., 1224-B12.1-DRS--00004, or 1224-1034 as the file name).
12. A special box with compression options will appear; just click “OK.”

**If you do not have access to Photoshop**

1. See steps 1 – 3 above.
2. Open the original media in a photo editing program.
3. Also open the 300 dpi scale (http://drc.iath.virginia.edu/homepage/files Digital Scale
Files – 300 dpi scale or 300 dpi scale 1 cm in TIF format).

4. Copy and paste the digital scale onto the Artifact/Object image.

5. Adjust the scale to the same size as the photographed scale in the Artifact/Object image. Ensure that the scale is not warped or disproportionate, place the available scale at the correct resolution.

6. Perform any touch-up editing (crop Image, etc.).

7. Save the Image as a TIFF using the “Save As” option into a folder of Original Artifact or Original Object images. *Name the file using the Artifact ID number or Object ID number (e.g., 1224-B12.1-DRS--00004, or 1224-1034 as the file name).

4.4 Optimizing Images for Upload to the Database

1. Open Original Artifact or Object Image file in a photo editing program.

2. Adjust Image Size such that the longest pixel width is 900 pixels. If both width and length are less than 900, do not adjust the pixels. Keep the image resolution at 300 dpi.

3. Save the optimized Image as a JPEG into an Optimized Artifact or Optimized Object folder using the “Save As” option and adding the prefix “p_” to the file name.

4. Use this image as the one uploaded to the Image Module (see Sections 1 – 3 of this manuals) in the DRC application.